Welcome, Guest. Please login or register.
September 15, 2019, 08:03:23 am

ballp.it is the community forum for The F Plus.

You're only seeing part of the forum conversation. To see more, register for an account. This will give you read-only access to nearly all the forums.

Topic: embedded tweets.  (Read 1284 times)

Lemon

  • I love your sex penis.
  • Administrator
  • Miss Priss, I'd like to piss on your coat.
  • 3,523
  • 378
embedded tweets.
Yavuz duz chai tea latte LancashireMcGee Eider Duck AgentCoop Is It Normal this Disgusting Giant Sherman Tank Peartee Bodark

Blandest

  • Paid
  • Help! Cannot see! Can only smell!
    • 448
    • 22
embedded tweets. #1
Not sure if this is a problem with me or with something else but whenever I click the button to go to the new posts in a page with embedded tweets the post usually loads up and then gets pushed down the page as the tweets come into play so I end up at the top of the page nowhere near the newest post. Sorry if I am explaining this terribly.

Ambious

  • Guest
  • 0
embedded tweets. #2
Not sure if this is a problem with me or with something else but whenever I click the button to go to the new posts in a page with embedded tweets the post usually loads up and then gets pushed down the page as the tweets come into play so I end up at the top of the page nowhere near the newest post. Sorry if I am explaining this terribly.
Blandest, June 25, 2017, 08:45:35 am

If you're using chrome, try this:
  • Go to chrome://flags/
  • CTRL+F - look for "scroll anchoring" (if you can't find it, update chrome)
  • Set to "Enabled"
  • Relaunch chrome

If you're not using chrome - use chrome.
Blandest chai tea latte Neal

Blandest

  • Paid
  • Help! Cannot see! Can only smell!
    • 448
    • 22
embedded tweets. #3
Not sure if this is a problem with me or with something else but whenever I click the button to go to the new posts in a page with embedded tweets the post usually loads up and then gets pushed down the page as the tweets come into play so I end up at the top of the page nowhere near the newest post. Sorry if I am explaining this terribly.
Blandest, June 25, 2017, 08:45:35 am

If you're using chrome, try this:
  • Go to chrome://flags/
  • CTRL+F - look for "scroll anchoring" (if you can't find it, update chrome)
  • Set to "Enabled"
  • Relaunch chrome

If you're not using chrome - use chrome.
Ambious, June 25, 2017, 09:05:15 am
I am using chrome and have now done this. Thank you.